Menu
Global B2B sourcing platform
Verified suppliers and manufacturers

Yealink Video Conference Phone Vp59 Come with Removable 1080P HD Camera Smart Video Phone

Price $510.00
Min Order 1 Piece
Availability In Stock
Shipping From Guangdong, China
Popularity 374 people viewed
Model NO.:
VP59
Type:
Video Conference Phone
Wire or Not:
Wireless
Color:
Black
Display Size:
8-Inch
Display Resolution:
1280 X 800
Camera:
2m Pixel Camera with Privacy Shutter
Video Codec:
H.264 High Profile, H.264, H.263
Video Call Quality:
up to 1080P30fps
Local HD Recording:
Yes(USB Flash Drive or Internal Storage)
HD Speaker:
Yes
HD Handset:
Yes
Communication Protocols:
H.323 / SIP
Video Output:
1 X HDMI
USB:
1 X USB 2.0
Network Interface:
1 X 10/100/1000m Ethernet
Bluetooth:
Yes, Features Will Be Supported by Software Updates
Wi-Fi:
Dual-Band (2.4GHz/5GHz), Work as Client or Ap
External Universal AC Adapter:
12V/1A
Trademark:
Yealink
Transport Package:
Original Package
Specification:
587mm*376 mm*350 mm
Origin:
China
Product Description
Product Description

 

Flagship Smart Video Phone
VP59
• 8 inch (1280 x 800) capacitive adjustable touch screen
• 1080p@30 full HD video
• Runs Android 7.1
• Built-in Bluetooth 4.2
• Built-in dual band 2.4G/5G Wi-Fi (802.11a/b/g/n/ac)
• USB 2.0 port for USB headset, media and storage applications
• Dual firmware image
• Standard HDMI output for monitor connection
• Up to 16 VoIP accounts
• Up to 3-party video conferencing
• Up to 10-party video/audio mixed conferencing (up to 2 video calls)
• PoE support

Key Features
1.Immersive Audio-Visual Experience
Yealink VP59 boasts an advanced, removable HD front camera that supports 1080P resolution and its support for the H.264 HP further ensures smooth high-quality video. In addition, the VP59 contains an upgraded version of the renowned Optima HD voice technology, which maximizes acoustic performance over the device's handset and speakerphone.
2.Efficient Operation
The VP59's 8-inch touch screen supports for multi-touch operations, offering unbelievable ease of use. And it combines effortless and user-centered interaction design, it can greatly reduce the difficulty of using video phone and improve the meeting experience. People can quickly enter and control meetings at ease with VP59.
3.Maximized Productivity
Yealink VP59 offers local HD call recording capability on their USB flash drive. Additionally, removeable camera and external second monitor solution further enhance their visual experience. Built-in Wi-Fi allows you to experience the convenience of wireless. And the VP59 can also support wireless content sharing when paired with Yealink WPP20, users can click the button and start content sharing immediately without any additional apps or software.
4.Compatibility and Integration
Yealink VP59 supports standard H.323/SIP dual protocol. It is not only deeply integrated with Yealink Meeting Server (YMS), supporting Meeting Scheduling and One-touch Meeting Access; but also worked with Yealink Cloud Management Service, bringing quick deployment. Besides, it supports the 3rd-party room system and integrates with the leading cloud platforms.
Product Specifications

 

Audio features
• HD voice: HD handset, HD speaker
• Hearing aid compatible (HAC) handset
• Acoustic Shield
• Noise Proof
• Smart Noise Filtering
• Audio codec: Opus, G.722, G.722.1, G.722.1C, PCMA,
PCMU, G.729A/B, G.726, G.723.1, iLBC
• DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
• Full-duplex hands-free speakerphone with AEC
• VAD, CNG, AEC, PLC, AJB, AGC
Video Features
• 1080p@30fps HD video call
• Video codec: H.264 High Profile, H.264, H.263, VP8
• 2 mega-pixel camera with privacy shutter
• Horizontal field of view: 84°
• Vertical field of view: 54°
• Adjustable camera
• Plug and Play
Display and Indicator
• 8" 1280 x 800 capacitive touch screen IPS LCD
• 10 points multi-touch surface
• Screensaver and wallpaper
• LED for call and message waiting indication
• Intuitive user interface with icons and soft keys
• Multilingual user interface
• Caller ID with name, number and photo
Android bundled Applications
• FileManager/Email/Calendar/Camera/Gallery/Recorder/ Calculator/Browser/Message
• Third party Android application support
Phone Features
• 16 VoIP accounts
• Call hold,
• Mute, DND, redial
• Call return
• Auto answer
• One-touch speed dial, hotline
• Call forward, call waiting, call transfer
• Group listening, emergency call
• Direct IP call without SIP proxy
• Ring tone selection/import/delete
• Set date time manually or automatically
• Dial plan, XML Browser, action URL/URI
• RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
• Door phone integration
• Built-in dual band Wi-Fi:
- Network standard: IEEE802.11a/b/g/n/ac
- Transmission rate: Up to 433Mbps (dynamic)
- Frequency range: 2.4GHz/5.0GHz
• Built-in Bluetooth 4.2 for:
- Bluetooth headset
- Mobile contacts synchronization
- Bluetooth call
- Simultaneous connection of one headset and one mobile phone
• USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset:
- Basic functions: Answer / end, call mute
- Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control
• Content Sharing (via Yealink VCD)
• Three-way video conferencing
• Ten-way audio/video mixed conferencing (up to 2 video calls)
• Analog PSTN calls via CPN10
• Wireless Access Point (AP mode)
• Standard HDMI output for monitor connection
• USB ports (2.0 compliant) for media and storage applications
• USB ports (3.0 compliant) for extending camera with USB3.0 cable
• Notification Center and Control Center
• Onscreen keyboard
Corded-Cordless Phone (via DECT Dongle DD10K)
• Up to 4 DECT cordless handsets
• Up to 4 concurrent calls
• Support Yealink W52H/W53H/W56H/DD Phone/CP930W
• Slave Handset for Master Deskset
IP-PBX Features
• Busy Lamp Field (BLF), Bridged Line Appearance (BLA)
• Anonymous call, anonymous call rejection
• Remote office
• Hot desking, intercom, paging, call completion
• Message Waiting Indicator (MWI)
• Voice mail, call park, call pickup, music on hold, call recording
Directory
• Local phonebook up to 1000 entries
• Black list
• XML/LDAP remote phonebook
• Google contacts
• Smart dialing
• Phonebook search/import/export
• Call history: dialed/received/missed/forwarded
Feature keys
• 27 one-touch DSS keys
• 8 feature keys: hold, transfer, message, headset, mute, redial, video, speakerphone
• Volume control keys
• Illuminated mute/headset/hands-free speakerphone key
Interface
• Dual-port Gigabit Ethernet
• Power over Ethernet (IEEE 802.3af), class 3
• 1 x USB port (2.0 compliant)
• 1 x USB port (3.0 compliant) for camera/USB3.0 cable
• 1 x RJ9 (4P4C) handset port
• 1 x RJ9 (4P4C) headset port
• 1 x HDMI output port
• 1 x Security lock port
Management
• Configuration: browser/phone/auto provision
• Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployme
• Auto provision with PnP, Zero-sp-touch, TR-069
• Phone lock for personal privacy protection
• Reset to factory, reboot
• Package tracing export, system log
• Only the administrator can install/uninstall apps via autop
• Setup Assistant wizard
Network and Security
• IPv4/IPv6
• SIP v1 (RFC2543), v2 (RFC3261)
• Call server redundancy supported
• NAT traversal: STUN mode
• Proxy mode and peer-to-peer SIP link mode
• IP assignment: static/DHCP/PPPoE
• HTTP/HTTPS web server
• Time and date synchronization using SNTP
• UDP/TCP/DNS-SRV (RFC 3263)
• QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
• SRTP
• Transport Layer Security (TLS1.2)
• HTTPS certificate manager
• AES encryption for configuration file
• Adb encryption authenticated
• Digest authentication using MD5/MD5-sess
• OpenVPN, IEEE802.1X
Other Physical Features
• Color: Classic Grey
• External Yealink AC adapter (optional): AC 100~240V input and DC 12V/1A output
• USB output currency: 5V 500mA
• Power consumption (PSU): 6.24W-9W
• Power consumption (PoE): 7W-10.2W
• Dimension (W*D*H*T): 273mm*226mm*285mm*42 mm
• Operating humidity: 10~95%
• Operating temperature: 0~40°C (+32~104°F
Package features
• Package content:
- Yealink VP59 IP phone
- Handset with handset cord
- Ethernet Cable
- Stand
- Quick Start Guide
- Power Adapter (Optional)
• Qty/CTN: 5 PCS
• N.W/CTN: 12.39 kg
• G.W/CTN: 13.43 kg
• Giftbox size: 336 mm*364 mm*112 mm
• Carton Meas: 587 mm*376 mm*350 mm
products view





Accessories products

WPP20

  • With a universal USB port, plug and play
  • 5GHz 802.11ac Wi-Fi network
  • 1080P@30fps FHD and low-latency content sharing
  • Embedded Meeting Assistant Software
  • Support Windows / macOS
  • Support Apple AirPlay

Recommended Products and Compare
Product nameCP960-WirelessMicCP960CP930W-BaseCP920
 
 
 

 
LCD5" multi-touch screen5" multi-touch screen3.1" graphical LCD3.1" graphical LCD
Resolution1280 x 7201280 x 720248 x 120248 x 120
LCD Backlight√√√√
Line1111
PoE√√√√
GigEXXXX
USB Port
(2.0 compliant)
22X1
Ethernet Port1 x RJ45 10/100M Ethernet port1 x RJ45 10/100M Ethernet portX1 x RJ45 10/100M Ethernet port
External Yealink AC adapter (optional)XXAC 100~240V input and DC 12V/1A outputAC 100~240V input and DC 12V/1A output
Built-in Wi-Fi√√X√
Built-in BluetoothX√√√
CameraXXXX
3-way Conferencing√√√√
 
Company Profile

 




Cooperation Clients


Our Inventory

 
Payment Methods

 


We accept many terms of trade,Such as TT,Western Union,Paypal,Money Gram,L/C,D/P and others
1.T/T,Western Union, Alipay and Money Gram will be accept.Faster payment will help you to get the items earlier.

2.Remittance bank charges shall be borne by the remitter,and the collecting bank fees shall be borne by the beneficiary.

3.As the market changes and price fluctuation, please kindly pay the order within 3 days once order confirmation.



 
Packaging & Shipping

 


Original Factory Sealed Box (packaging) + Extra Box Protection + Tape Seal = Waterproof + Anti-collision
1.We deliver products by FEDEX,DHL,ARAMEX,EMS,UPS,TNT and Orean transportation,we are also able to delivery goods to your forwarder in china if you need,

2.Goods usually would be shipped out within 3days after receive the payment,Expect future preorder
FOB china

Free Shipping

Please share your freight forwarding agent information (Add,Attn,Tel) in China.the order will be send to your freight forwarding agent via SF-Express.Please share the deliver information to us.The order can be send via FedEx,DHL,TNT,UPS,EMS and so on.

 
Customer Review
  • Similar Products
Full Page Contact Supplier
↑