Menu
Global B2B sourcing platform
Verified suppliers and manufacturers

yealink T31P dual-line entry level IP SIP-T31P phone

Price $139.00
Min Order 1 Piece
Availability In Stock
Shipping From Guangdong, China
Popularity 552 people viewed
Model NO.:
SIP-T31P
Type:
IP phone
Protocol:
TCP/IP
Support:
YDMP/YMCS
Number of Channels:
5
Wire or Not:
Wire
Color:
Classic Grey
LCD display:
2.3" 132x64-pixel graphical LCD with backlight
Dimension (W*D*H*T):
188mm*189mm*162mm*50mm
Wideband codec:
Opus, G.722
Ethernet Port:
2 X RJ45 10/100M Ethernet ports
Expansion Module:
no
PoE:
yes
Headset:
Support EHS Wireless Headset
Bluetooth:
no
Wi-Fi:
no
Camera:
no
Video Resolution:
no
SIP accounts:
2
Trademark:
Yealink
Transport Package:
Original Package
Specification:
535 mm*443 mm*227mm/10pcs
Origin:
China
Product Description
Product Description
Entry-level IP Phone with 2 Lines & HD voice
SIP-T31P
• Yealink HD Voice
• 2.3" 132x64-pixel graphical LCD with back light
•Two-port 10/100M Ethernet Switch
• PoE support
• Opus codec support
• Up to 2 SIP accounts
• Local 5-way conferencing
• Support EHS Wireless Headset
• Unified Firmware
• Support YDMP/YMCS
• Stand with 2 adjustable angles
• Wall mountable



Key Features
1.Stronger Performance, More Possibilities
Equipped with powerful chip, the T3 series owns a stronger computing ability and more upgraded functions, which ensures a higher productivity and smoother office experience. Due to great performance, T3 series is capable to extend more services for different business demands.
2.Superior HD Audio, Better Communication
The Yealink T3 series provides distraction-free communications with industry leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations.
3.Classic Design, Practical Details
Designed by Yealink original team, T3 series inherits the design concept of Yealink IP phone family. The advanced design including modern appearances and ergonomic details enables easier and friendly operation experience to users.
4.All in One Platform, Convenient Management
Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost

Specification
Audio features
• HD voice: HD handset, HD speaker
• Smart Noise Filtering
• Wideband codec: Opus, G.722
• Narrowband codec: G.711(A/μ), G.723.1, G.729AB, G.726, iLBC
• DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
• Full-duplex hands-free speakerphone with AEC
• VAD, CNG, AEC, PLC, AJB, AGC
Display and Indicator
• 2.3" 132x64-pixel graphical LCD with backlight
• LED for call and message waiting indication
• Dual-color (red or green) illuminated LEDs for line status information
• Intuitive user interface with icons and soft keys
• Multilingual user interface
• Caller ID with name and number
• Power saving
Phone Features
• 2 VoIP accounts
• Call hold, mute, DND
• One-touch speed dial, hotline
• Call forward, call waiting, call transfer
• Group listening, SMS, emergency call
• Redial, call return, auto answer
• Local 5-way conferencing
• Direct IP call without SIP proxy
• Ring tone selection/import/delete
• Set date time manually or automatically
• Dial plan
• XML Browser, action URL/URI
• Integrated screenshots
• RTCP-XR, VQ-RTCPXR
• Enhanced DSS Key
IP-PBX Features
• Busy Lamp Field (BLF), Bridged Line Apperance (BLA)
• Anonymous call, anonymous call rejection
• Hot-desking, voice mail
• Flexible seating
• Call park, call pickup
• Executive and Assistant
• Centralized call recording
• Visual voice mail
• Call recording
Directory
•Loal phonebook up to 1000 entries
• Black list
• XML/LDAP remote phonebook
• Smart dialing
• Phonebook search/import/export
• Call history: dialed/received/missed/forwarded
Feature keys
• 4 line keys with LED
• 5 features keys: message, headset, redial, mute, hands-free speakerphone
• 6 navigation keys
• Volume control keys
Interface
• 2 x RJ45 10/100M Ethernet ports
• Power over Ethernet (IEEE 802.3af), class 2
• 1 x RJ9 (4P4C) handset port
• 1 x RJ9 (4P4C) headset port
Management
Configuration: browser/phone/auto-provision
• Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
• Auto-provision with PnP
• Zero-sp-touch, TR-069
• Phone lock for personal privacy protection
• Reset to factory, reboot
• Package tracing export, system log
Network and Security
> SIP v1 (RFC2543), v2 (RFC3261)
> Call server redundancy supported
> NAT traversal: STUN mode
> Proxy mode and peer-to-peer SIP link mode
> IP assignment: static/DHCP/PPPoE
> HTTP/HTTPS web server
> Time and date synchronization using SNTP
> UDP/TCP/DNS-SRV(RFC 3263)
> QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
> SRTP for voice
> Transport Layer Security (TLS)
> HTTPS certificate manager
> AES encryption for configuration file
> Digest authentication
> OpenVPN, IEEE802.1X
> IPv6, LLDP/CDP/DHCP VLAN, ICE
Other Physical Features
• Color: Classic Grey
• Wall mountable
• External Yealink AC adapter
AC 100~240V input and DC 5V/600mA output
• Power consumption (PSU): 2-3W
• Power consumption (PoE): 3-4W
• Dimension (W*D*H*T):
188mm*189mm*162mm*50mm
• Operating humidity: 10~95%
• Operating temperature: -10~50°C (+14~122°F)
Package features
• Package content:
- Yealink SIP-T31P IP phone
- Handset with handset cord
- Ethernet Cable (1.5m CAT5E UTP Cable)
- Stand
- Quick Start Guide
- Power Adapter (Optional)
• Qty/CTN: 10 PCS
• N.W/CTN: 9.79 kg
• G.W/CTN: 10.83 kg
• Giftbox size: 213 mm*210 mm*103 mm
• Carton Meas: 535 mm*443 mm*227 mm


Recommended Products
SIP-T31GSIP-T42SSIP-T56ASIP-T23P

 

Our company


Cooperation clients 


Our inventory


Payment Method

We accept many terms of trade,Such as TT,Western Union,Paypal,Money Gram,L/C,D/P and others
1.T/T,Western Union, Alipay and Money Gram will be accept.Faster payment will help you to get the items earlier.

2.Remittance bank charges shall be borne by the remitter,and the collecting bank fees shall be borne by the beneficiary.

3.As the market changes and price fluctuation, please kindly pay the order within 3 days once order confirmation.
 


Shipment Method
Original Factory Sealed Box (packaging) + Extra Box Protection + Tape Seal = Waterproof + Anti-collision
1.We deliver products by FEDEX,DHL,ARAMEX,EMS,UPS,TNT and Orean transportation,we are also able to delivery goods to your forwarder in china if you need,

2.Goods usually would be shipped out within 3days after receive the payment,Expect future preorder
FOB china

Free Shipping

Please share your freight forwarding agent information (Add,Attn,Tel) in China.the order will be send to your freight forwarding agent via SF-Express.Please share the deliver information to us.The order can be send via FedEx,DHL,TNT,UPS,EMS and so on.


 
Customer Review
  • Similar Products
Full Page Contact Supplier
↑