Fanvil V65 4.3-Inch Adjustable Screen 20 SIP Lines HD Audio Prime Business VoIP IP Phone

Price $130.00 Compare
Min Order 1 Piece
Availability In Stock
Shipping From Shanghai, China
Popularity 350 people viewed
Quantity
+-
 

Yican Information Technology (Shanghai) Co., Ltd

VIP   Audited Supplier 2 years
Profile Certified by SGS/BV
  • Shanghai, China
  • Alex Zhang (Mr.)  
    Customer Manager
V65
Key Phone
Wireless Phone, Common Key Phone, Handsfree Phone, Caller Number Presentation Phone, Recording Phone, SMS Phone, VoIP Phone, Video Phone
With Display
Touch Screen
DTMF
Support Voice Mail
DECT 6.0
MP3
Customized
12 SIP Lines
6-Way Audio Conference
Fanvil
Box
307x258x71 mm
Shenzhen, China
8517180090
Product Description
V65 is more than an efficient telephone but a delicate work of art,providing a smart and smooth business communication experience for executives and managers. As the prime business phone featuring an adjustable screen and built-in Bluetooth 4.2 and 2.4G/5G Wi-Fi,V65 is a perfect combination of elegant outside and powerful inside.
HighlightsAntibacterial material of the handset and keypad surface effectively inhibits more than 99.5% of bacteria growth.
4.3"adjustable screen( 0° to 40 °) for different lighting environments
Be able to receive video calls with video codec H.264
Available to link with security products,can be easily customized into various security solutions for reducing investment
Support audio codec G.722 and Opus,HD audio on speakerphone and handset
Support 6-party local conference
Built-in 2.4GHz/5G WiFi and Bluetooth 4.2,realizing more flexible connectivity
Two installation methods of desktop stand and wall mountable
Up to 45 DSS keys,every DSS key can be set as Line/BLF/ Speed Dial Key).

Generic
20 SIP lines
HD voice
Support receiving Video call
PoE enabled
4.3-inch(480x272) color screen
Handset/hands-free/headset mode
Intelligent DSS keys
Desktop stand/wall-mounted(need an additional wall hanging
Optional external power supply
Phone FeaturesLocal Phonebook(2000 entries)
Remote Phonebook(XML/LDAP,2000 entries)
Call logs(In/out/missed,1000 entries)
Blocked List/Allowed List
Screen saver
Voice Message Waiting Indication(VMWI)
Programmable DSS/Soft keys
Network Time Synchronization
Built-in Bluetooth 4.2:Support Bluetooth headset/ Pairing mobile devices
Built-in Wi-Fi
2.4GHz,802.11 b/g/n
5GHz,802.11 a/n/ac
Support Plantronics wireless headset(Through Plantronics APD-80 EHS Cable)
Support Jabra wireless headset(Through Fanvil EHS20 EHS Cable)
Support Recording(through server)
Action URL/Active URI
uaCSTA
SIP Hotspot
Multicast
Action Plan
Group listening
Call FeaturesCall out/Answer/Reject
Mute/Unmute(Microphone)
Call Hold/Resume
Call Waiting
Intercom
Caller ID Display
Speed Dial
Anonymous Call(Hide Caller ID)
Call Forwarding(Always/Busy/No Answer)
Call Transfer(Attended/Unattended)
Call Parking/Pick-up(Depending on server)
Redial
Do-Not-Disturb
Auto-Answering
Voice Message(With server)
6-way Conference
Hot Line
Hotdesking
BLF
Operation SystemAndroid 9.0 OS with higher security and better compatibility
Built-in Applications:
Files,Calendar,Gallery,Browser,Email,Calculator,Notepad,Sound Recorder,Clock,Video,Music
Support 3rd Party Applications
VideoVideo decoding:H.264
Video call resolution:QVGA/CIF/VGA/4CIF/720P/1080P
AudioHD Voice Microphone/Speaker (Handset/Hands-free, 0 ~ 7KHz Frequency Response)
HAC handset
Wideband ADC/DAC 16KHz Sampling
Narrowband Codec: G.711a/u, G.723.1, G.726, G.729, G.729A, G.729B, G.729AB, iLBC
Wideband Codec: G.722, Opus
Full-duplex Acoustic Echo Canceller (AEC)
Voice Activity Detection (VAD) / Comfort Noise Generation (CNG)/ Background Noise Estimation (BNE) / Noise Reduction (NR) /Automatic Gain Control (AGC)
Packet Loss Concealment (PLC)
Dynamic Adaptive Jitter Buffer
DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)
VQM voice quality monitoring
NetworkPhysical:10/100/1000 Mbps Ethernet,dual bridged port for PC bypass
IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration:Static IP/DHCP/PPPoE
Network Access Control:802.1x
VPN:L2TP/OpenVPN
VLAN
LLDP
QoS
RTCP-XR(RFC3611),VQ-RTCPXR(RFC6035)
ProtocolsSIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
CDP
LLDP
PPPoE
802.1x
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Deployment & ManagementAuto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
Web Management Portal
Web-based Packet Dump
Configuration Export / Import
Phonebook Import/Export
Firmware Upgrade
Syslog
Physical SpecificationsLCD:4.3 inch(480x272) color screen,IPS
Keypad:41 keys,including
 10 DSS keys with LED indicator light
6 Function keys(Contact,Hold,MWI,Mute,Headset,Redial)
 4 Soft-keys
 4 Navigation keys
 1 OK key
 1 Return key
 12 Standard Phone Digits keys
2 Volume Control keys,Up/Down
 1 Hands-free key
HD Handset(RJ9) x1
Standard RJ9 Handset Wire x1
1.5M CAT5.E Ethernet Cable x1
Desk Stand x1
Status Indicator Light x1(Red)
RJ9 Port x2:Handset x1,Headset x1
RJ45 Port x2:Network x1,PC x1(Bridged to Network)
USB2.0 Port x1:Standard A,Connect with Flash Driver&USB headset
Security lock port x1
Power:DC5V/2A or PoE
Power dissipation:standby
1.36W,high:6.45W(Power supply)
Power dissipation:standby
2.09W,high:8.25W(POE)
Working Temperature:0~45ºC
Working Humidity:10~95%
Installation:
 Desktop Stand
Wall-mounted(need an additional wall hanging parts)
Color:Gunmetal
Qty/CTN:10PCS
N.W/CTN:14.4kg
G.W/CTN:15.5kg
Device Dimensions:228x222x37.4mm
Gift Box Dimensions:327x258x71 mm
Outer CTN Dimensions:536x375x347 mm(10 PCS)

  • Contact Supplier
Message Type
* Message Content
* Name  
* Phone
* Email
* CAPTCHA  
$38.00 1 Piece(MOQ)

Fanvil X303p Entry Level 2.4 Inch Color Screen 4 SIP Lines 6-Way Audio Conference VoIP Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$95.00 1 Piece(MOQ)

Fanvil X5u 3.5" and 2.4" Color Screen IP Phone 16 SIP Lines VoIP Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil X3u PRO 2.8"Color Screen IP Phone 6 SIP Lines Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil V62g 2.8-Inch Color Screen 12 SIP Line 6-Way Audio Conference Prime Business VoIP Dual 1000m/BPS Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$44.00 1 Piece(MOQ)

Double Sims GPS 8000mAh Smart Mobil Phone with 1tb 50+108MP HD Camera

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$39.00 1 Piece(MOQ)

New Pova5 PRO 16GB RAM 1tb Storage 108MP Camera Smartphone

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$37.98 1 Piece(MOQ)

Top Smartphones with Powerful Processors & Amazing Storage

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$66.00 1 Piece(MOQ)

7.3HD Android 14 Smartphone with 5g Large Screens 16GB+1tb

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$38.98 1 Piece(MOQ)

Powerful Smartphones with Long Battery Life Stay Connected Longer

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$40.00 1 Piece(MOQ)

S23 Ultra Smart Mobile Phone 5g 7.0" Screen 16GB+1tb Storage Dual SIM with Fingerprint

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.