Fanvil X210 4.3' Color Display IP Phone 20 SIP Lines 6-Way Audio Confrence OEM WiFi VoIP Phone

Price $180.00 Compare
Min Order 1 Piece
Availability In Stock
Shipping From Shanghai, China
Popularity 353 people viewed
Quantity
+-
 

Yican Information Technology (Shanghai) Co., Ltd

VIP   Audited Supplier 2 years
Profile Certified by SGS/BV
  • Shanghai, China
  • Alex Zhang (Mr.)  
    Customer Manager
X210
Key Phone
Wireless Phone, Common Key Phone, Handsfree Phone, Caller Number Presentation Phone, Recording Phone, SMS Phone, VoIP Phone, Video Phone
With Display
Touch Screen
DTMF
Support Voice Mail
DECT 6.0
MP3
Telephone Headsets
Customized
Original New
Dedicated Rj-9 Headset Port
Poe
1 Year
20 SIP Lines
Fanvil
Box
304x297x66mm
Shenzhen, China
8517180090
Product Description

Fanvll X210 enterprise IP phone is designed forbusiness managers and busy office professionals to streamline communication and enhance collaboration with its HD voice,20 SIP lines,up to 106 DSS keys,built-in Bluetooth,W-Fi connectivity(Via W-Fi dongle),IP camera/SIPvideo door phone integration,codec H.264 support for receiving video calls and morel
 

Highlights4.3"main colordisplay,2x3.5"side color displays for DSS keys
20 SIPlines,hotspot
HD audio on speakerphone and handset
Built-in Bluetooth 4.2
W-Fi connectivity(Via Wi-F dongle)
6-way audio conference
Up to 106 DSS keys(42 tri-colored physlcal keys)
Video Codec H.264 support for recelving video calls
Dual Gigabit ports,integrated PoE
Stand with 2 adjustable angles of 40 and 50 degrees

Generic
20 SIP Lines
HD Voice
Support receiving Video call
PoE Enabled
3LCDs(Main+DSS)
Handset /Hands-free/Headset mode
Intelligent DSS Keys
Optional External Power Supply
Phone FeaturesLocal Phonebook(2000 entries)
Remote Phonebook(XML/LDAP,2000 entries)
Call logs(In/out/mlssed,1000 entries)
Blocked/Allowed List
Screen saver
Voice Message WaitingIndication(VMWI)
Programmable DSS/Soft keys
Network Time Synchronlzatlon
Bull-inBluetooth 4.2:SupportBluetooth headset
Support Wi-Fi Dongle
Support Plantronics wireless headset(Through Plantronics APD-80 EHS Cable)
Support Jabra wireless headset Through Fanvil EHS20 EHSCable)
Support Recording(Through Flash Drlve or Server Recording)
Action URL/ActiveURI
uaCSTA
Call FeaturesCall out /Answer /Reject
Mute/Unmute(Microphone)
CallHold/Resume
Call Waiting
Intercom
Callr ID Display
Speed Dial
Anonymous Call(Hide Caller ID)
CallForwarding(Always/Busy/No Answer)
Call Transfer(Attended/Unattended)
Call Parking/Pick-up(Depending on server)
Redial
Do-Not-Disturb
Auto-Answering
Voice Message(On server)
6-way Conference
HotLine
Hot desking
VideoVideo codec:H.264
Video call resolution:QCIF/CIF/VGA/1080P
Power Management
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
Web Management Portal
Supports the third-party communication APP
Supports Web, Telnet
Supports encrypted configuration files download with AES
Supports Web upgrade
Supports factory reset data
AudioHD Voice Microphone/Speaker(Handset/Hands-free,0 ~ 7KHz Frequency Response)
HAC handset
Wideband ADC/DAC 16KHz Sampling
Narrowband Codec:G.711a/u,G.723.1,G.726-32K,
G.729AB,G726-16,G726-24,G726-40,iLBC
Wideband Codec:G.722,Opus
Full-duplex Acoustic Echo Canceller(AEC)
Voice Activity Detection(VAD)/Comfort Noise Generation(CNG)
/ Background Noise Estimation(BNE)/Noise Reduction(NR) /
Automatic Gain Control(AGC)
Packet Loss Concealment(PLC)
Dynamic Adaptive Jitter Buffer up to 300ms
DTMF:In-band,Out-of-Band - DTMF-Relay(RFC2833)/SIP INFO
NetworkPhysical:10/100/1000 Mbps Ethernet,dual bridgedport for PC bypass
IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration:Static/DHCP/PPPoE
Network Access Control:802.1x
VPN:L2TP/OpenVPN
VLAN
LLDP
QoS
RTCP-XR(RFC3611),VQ-RTCPXR(RFC6035)
ProtocolsSIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 &AES256
Physical SpecificationsMain LCDx1:4.3 inch(480×272) color-screen LCD
DSS Key-mapping LCDx2:3.5 inch(320x480) color-screen LCD
Keypad:77 keys,including
4Soft-keys
6Function keys(Hold,Call forward,Phonebook,MWl,Headset,Redial)
4 Navigation keys
10K key
>1Return key
12 Standard Phone Digits keys
3 Volume Control keys,Up/Down/Mute(Microphone)
1 Hands-free key
42 DSS Keys with tri-color LED
3 Page-Switch(PS) key
HD Handset(RJ9) x1
Standard RJ9 Handset Wirex1
1.5M CAT5 EthernetCablex1
Back Rack x1
RJ9 Port x2:Handset x1,Headset x1
RJ45 Port x2:Network x1,PCx1(Bridged to Network)
USB2.0 Port x1:Standard A,Connect with Wi-Fi USB dongle or Flash Driver
DCPower Input:5V/2A
Power Consumption(PoE):2.6~ 9W
Power Consumption(Adapter):2.4~8W
Working Temperature:0~45ºC
Working Humidity:10~95%
Installation:Desktop Stand
Color:Darkgray
Device Dimensions
Desktop Stand(Angles 1):309×214x187mm
Desktop Stand(Angles 2):309x226x167mm
GiftBox Dimensions:323×301x71mm
Outer CTN Dimensions:624x383x348mm(10 PCS)
  • Contact Supplier
Message Type
* Message Content
* Name  
* Phone
* Email
* CAPTCHA  
$38.00 1 Piece(MOQ)

Fanvil X303p Entry Level 2.4 Inch Color Screen 4 SIP Lines 6-Way Audio Conference VoIP Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$95.00 1 Piece(MOQ)

Fanvil X5u 3.5" and 2.4" Color Screen IP Phone 16 SIP Lines VoIP Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil X3u PRO 2.8"Color Screen IP Phone 6 SIP Lines Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil V62g 2.8-Inch Color Screen 12 SIP Line 6-Way Audio Conference Prime Business VoIP Dual 1000m/BPS Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$44.00 1 Piece(MOQ)

Double Sims GPS 8000mAh Smart Mobil Phone with 1tb 50+108MP HD Camera

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$39.00 1 Piece(MOQ)

New Pova5 PRO 16GB RAM 1tb Storage 108MP Camera Smartphone

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$37.98 1 Piece(MOQ)

Top Smartphones with Powerful Processors & Amazing Storage

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$66.00 1 Piece(MOQ)

7.3HD Android 14 Smartphone with 5g Large Screens 16GB+1tb

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$38.98 1 Piece(MOQ)

Powerful Smartphones with Long Battery Life Stay Connected Longer

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$40.00 1 Piece(MOQ)

S23 Ultra Smart Mobile Phone 5g 7.0" Screen 16GB+1tb Storage Dual SIM with Fingerprint

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.