Fanvil X303 2.4" Color Screen 4 SIP Lines 6-Way Audio Conference VoIP IP Phone

Price $38.00 Compare
Min Order 1 Piece
Availability In Stock
Shipping From Shanghai, China
Popularity 329 people viewed
Quantity
+-
 

Yican Information Technology (Shanghai) Co., Ltd

VIP   Audited Supplier 2 years
Profile Certified by SGS/BV
  • Shanghai, China
  • Alex Zhang (Mr.)  
    Customer Manager
X303
Key Phone
Wireless Phone, Common Key Phone, Handsfree Phone, Caller Number Presentation Phone, Recording Phone, SMS Phone, VoIP Phone, Video Phone
With Display
Touch Screen
DTMF
Support Voice Mail
DECT 6.0
MP3
Telephone Headsets
Customized
Original New
Dedicated Rj-9 Headset Port
1 Year
4 SIP Lines
Fanvil
Box
250x220x55mm
Shenzhen, China
8517180090
Product Description

X303 is the cost-effective color screen SIP phone with high performance specially for enterprise. It features a 2.4-inch 320x240 pixel color screen,supporting 4 SIP lines and 6-way audio conference to render a user-friendly experience. X303/X303P has rich functions such as HD audio,dual 10/100 Mbps network ports ,providing an efficient and high-quality business communication experience for 
enterprises.
 

Highlights2.4-inch 320x240 pixel color screen
Support audio codec G.722 and Opus,HD audio on speakerphone and handset
Support 6-way audio conference
Support EHS wireless headset
Dual 10/100 Mbps ports,integrated PoE(only X303P)
Two installation methods of desktop stand and wall mountable

Generic
4 SIP Lines
HD Voice
PoE Enabled(only X303P)
2.4-inch color screen
Handset/Hands-free/Headset mode
Desktop Stand/Wall mountable(optional)
Optional External Power Supply
Phone FeaturesLocal Phonebook(1000 entries)
Remote Phonebook(XML/LDAP,1000 entries)
Call logs(In/Out/Missed,600 entries)
Blocked List/Allowed List
Screen saver
Voice Message Waiting Indication(VMWI)
Programmable DSS/Soft keys
Network Time Synchronization
Support Poly wireless headset(Through Poly APD-80 EHS Cable)
Support Jabra wireless headset(Through Fanvil EHS20 EHS Cable)
Support Recording(Through Server)
Action URL/Active URI
uaCSTA
Call FeaturesCall out/Answer/Reject
Mute/Unmute(Microphone)
Call Hold/Resume
Call Waiting
Intercom
Caller ID Display
Speed Dial
Anonymous Call(Hide Caller ID)
Call Forward(Always/Busy/No Answer)
Call Transfer(Attended/Unattended)
Call Parking/Pick-up(Depending on server)
Redial
Do-Not-Disturb
Auto-Answering
Voice Message(On server)
6-way Audio Conference
Hot Line
Hot Desking
AudioWideband ADC/DAC 16KHz Sampling
Narrowband Codec:G.711a/u,G.723.1,G.726,G.729A/B,iLBC
Wideband Codec:G.722,Opus
Full-duplex Acoustic Echo Canceller(AEC)
Voice Activity Detection(VAD)/Comfort Noise Generation(CNG)/Background Noise Estimation(BNE)/Noise Reduction(NR) /Automatic Gain Control(AGC)
Packet Loss Concealment(PLC)
Dynamic Adaptive Jitter Buffer
DTMF:In-band,Out-of-Band(RFC2833/ SIP INFO)
VQM voice quality monitoring
 
 
 
 
 
NetworkPhysical:10/100 Mbps Ethernet,dual bridged port for PC bypass
IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration:Static IP/DHCP/PPPoE
Network Access Control:802.1x
VPN:L2TP/OpenVPN
VLAN
LLDP
QoS
RTCP-XR(RFC3611),VQ-RTCPXR(RFC6035)
ProtocolsSIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Physical SpecificationsLCD:2.4-inch(320x240) Color Screen
Keypad:36 keys,including
 4 Soft-keys
9 Function keys(Hold/Transfer/Voice message/Conference/Phone book/MWI/Headset/Redial/Hands-free)
3 Line keys(With LED Indicator Light)
 4 Navigation keys
 1 OK key
 12 Standard Phone Digits keys
3 Volume Control keys(Up/Down/Mute(Microphone))
Handset(RJ9) x1
Standard RJ9 Handset Wire x1
1.5M CAT.5E Ethernet Cable x1
Desktop Stand x1
Status Indicator Light x1(Red)
RJ9 Port x2:Handset x1,Headset x1
RJ45 Port x2:Network x1,PC x1(Bridged to Network)
Security Slot x1
DC Power Input:DC5V/0.6A
Power Consumption(Adapter):0.84~1.43W
Power Consumption(PoE):1.32~2.09W
Working Temperature:0~45ºC
Working Humidity:10~95%
Installation:
 Desktop Stand
Wall mountable(optional)
Color:Black
N.W/CTN:8.95kg(X303),8.5kg(X303P)
G.W/CTN:9.66kg(X303),9.21kg(X303P)
Device Dimensions:
Desktop Stand(45°):169x201.1x177.4 mm
Desktop Stand(50°):169x191.9x185.8 mm
Wall mountable:169x120.1x213.7 mm
Gift Box Dimensions:250x220x55mm
Outer CTN Dimensions:460x300x270mm(10 PCS)
  • Contact Supplier
Message Type
* Message Content
* Name  
* Phone
* Email
* CAPTCHA  
$38.00 1 Piece(MOQ)

Fanvil X303p Entry Level 2.4 Inch Color Screen 4 SIP Lines 6-Way Audio Conference VoIP Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$95.00 1 Piece(MOQ)

Fanvil X5u 3.5" and 2.4" Color Screen IP Phone 16 SIP Lines VoIP Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil X3u PRO 2.8"Color Screen IP Phone 6 SIP Lines Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil V62g 2.8-Inch Color Screen 12 SIP Line 6-Way Audio Conference Prime Business VoIP Dual 1000m/BPS Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$44.00 1 Piece(MOQ)

Double Sims GPS 8000mAh Smart Mobil Phone with 1tb 50+108MP HD Camera

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$39.00 1 Piece(MOQ)

New Pova5 PRO 16GB RAM 1tb Storage 108MP Camera Smartphone

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$37.98 1 Piece(MOQ)

Top Smartphones with Powerful Processors & Amazing Storage

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$66.00 1 Piece(MOQ)

7.3HD Android 14 Smartphone with 5g Large Screens 16GB+1tb

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$38.98 1 Piece(MOQ)

Powerful Smartphones with Long Battery Life Stay Connected Longer

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$40.00 1 Piece(MOQ)

S23 Ultra Smart Mobile Phone 5g 7.0" Screen 16GB+1tb Storage Dual SIM with Fingerprint

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.