Fanvil X6u 4.3", 2.4" Color Screen 20 SIP Lines VoIP Poe Phone

Price $130.00 Compare
Min Order 1 Piece
Availability In Stock
Shipping From Shanghai, China
Popularity 446 people viewed
Quantity
+-
 

Yican Information Technology (Shanghai) Co., Ltd

VIP   Audited Supplier 2 years
Profile Certified by SGS/BV
  • Shanghai, China
  • Alex Zhang (Mr.)  
    Customer Manager
X6U
Key Phone
Wireless Phone, Common Key Phone, Handsfree Phone, Caller Number Presentation Phone, Recording Phone, SMS Phone, VoIP Phone, Video Phone
With Display
Without Touch Screen
DTMF
Support Voice Mail
DECT 6.0
MP3
Telephone Headsets
Customized
Original New
Dedicated Rj-9 Headset Port
Poe
1 Year
20 SIP Lines
Fanvil
Box
336x243x84 mm
Shenzhen, China
8517180090
Product Description
X6U is an enterprise IP Phone featuring 4.3-inch main color screen and two 2.4-inch extended screens,HD voice,gigabit Ethernet,20 SIP lines,PoE,Built-in Bluetooth,6-way audio conference and other extended features like EHS headset. It provides the high-quality and convenient experience for users.
 
Highlights4.3-inch main color screen and two 2.4-inch extended screens for DSS keys
HD audio on speakerphone and handset
Support 6-way audio conference
5 Line keys on the main screen
12 DSS keys on the extended screen,up to 60 DSS keys via 5 pages
Built-in Bluetooth 4.2,support Bluetooth headset; support WiFi Dongle
Support EHS wireless headset
Dual Gigabit ports,integrated PoE
Stand with 2 adjustable angles of 45 and 50 degrees

Generic
20 SIP Lines
HD voice
PoE enabled
3 LCDs(Main + DSS)
Intelligent DSS keys
Handset/hands-free/headset mode
Desktop stand/wall-mounted(need an additional wall hanging parts)
Optional external power supply
Phone FeaturesLocal phonebook(2000 entries)
Remote phonebook(XML/LDAP,2000 entries)
Call logs(in/out/missed,1000 entries)
Blocked/Allowed List
Screen saver
Voice message waiting indication(VMWI)
Programmable DSS/soft keys
Network time synchronization
Built-in Bluetooth4.2 :support Bluetooth headset/ Bluetooth of
mobile device
Support Wi-Fi Dongle(Via WF20)
Support Poly wireless headset(through Poly APD-80 EHS cable)
Support Jabra wireless headset(through Fanvil EHS20 EHS cable)
Support recording(through flash drive or server)
Action URL/Active URI
uaCSTA
Call FeaturesCall out/answer/reject
Mute/unmute(microphone)
Call hold/resume
Call waiting
Intercom
Caller ID display
Speed dial
Anonymous call(hide caller ID)
Call forward(Always/Busy/No Answer)
Call transfer(Attended/Unattended)
Call parking/pick-up(depending on server)
Redial
Do-Not-Disturb
Auto-answering
Voice message(with server)
6-way audio conference
Hot line
Hot desking
AudioHD Voice Microphone/Speaker(Handset/Hands-free,0 ~ 7KHz
Frequency Response)
HAC handset
Wideband ADC/DAC 16KHz Sampling
Narrowband Codec:G.711a/u,G.723.1,G.726-32K,
G.729AB,G726-16,G726-24,G726-40,iLBC
Wideband Codec:G.722,Opus
Full-duplex Acoustic Echo Canceller(AEC)
Voice Activity Detection(VAD)/Comfort Noise Generation(CNG) / Background Noise Estimation(BNE)/Noise Reduction(NR) /Automatic Gain Control(AGC)
Packet Loss Concealment(PLC)
Dynamic Adaptive Jitter Buffer up to 300ms
DTMF:In-band,Out-of-Band - DTMF-Relay(RFC2833)/SIP INFO
NetworkPhysical:10/100/1000Mbps ethernet,dual bridged port for PC
bypass
IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration:Static IP/DHCP/PPPoE
Network Access Control:802.1x
VPN:L2TP/OpenVPN
VLAN
LLDP
CDP
QoS
RTCP-XR(RFC3611),VQ-RTCPXR(RFC6035)
ProtocolsSIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
CDP
PPPoE
802.1x
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Physical SpecificationsMain LCD:4.3-inch(480x272) color screen
DSS key-mapping LCDx2:2.4-inch(240x320) color screen
Keypad:51 keys,including
 5 Line keys(with LED indicator light)
 4 Soft-keys
 8 Function keys(Hold,Call forward,Conference,Phone book,
Call log,MWI,Headset,Redial)
 4 Navigation keys
 1 OK key
 12 Standard phone digits keys
 3 Volume control keys(Up/Down/Mute(Microphone))
 12 DSS keys(with LED indicator light)
 1 Page-switch(PS) key(with LED indicator light)
 1 Hands-free key(with LED indicator light)
HD handset(RJ9) x1
Standard RJ9 handset cord x1
1.5M CAT.5E ethernet cable x1
Back rack x1
Status indicator light x1(Red)
RJ9 port x2:handset x1,headset x1
RJ45 port x2:network x1,PC x1(bridged to network)
USB2.0 port x1:Standard A,connect with flash driver
DC port x1:Φ5.5x2.1x10mm
Safety keyhole x1
DC power input:DC5V/2A
Power dissipation:Standby:0.94W,high:5.47W(Power supply)
Power dissipation:Stanby:1.49W,high:6.88W(POE)
Working temperature:0~45ºC
Working humidity:10~95%
Installation:
 Desktop stand
 Wall-mounted(need an additional wall hanging parts)
Color:black
N.W/CTN:14.16 kg
G.W/CTN:15.37 kg
Device dimensions:
 Desktop stand(angles 1:45 degree):239x199.3x185.8 mm
 Desktop stand(angles 2:50 degree):239x188.5x195.6 mm
 Wall-mounted:239x119.2x233.6 mm
Gift box dimensions:336x243x84 mm
Outer CTN dimensions:506x440x356 mm(10 PCS)

  • Contact Supplier
Message Type
* Message Content
* Name  
* Phone
* Email
* CAPTCHA  
$38.00 1 Piece(MOQ)

Fanvil X303p Entry Level 2.4 Inch Color Screen 4 SIP Lines 6-Way Audio Conference VoIP Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$95.00 1 Piece(MOQ)

Fanvil X5u 3.5" and 2.4" Color Screen IP Phone 16 SIP Lines VoIP Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil X3u PRO 2.8"Color Screen IP Phone 6 SIP Lines Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil V62g 2.8-Inch Color Screen 12 SIP Line 6-Way Audio Conference Prime Business VoIP Dual 1000m/BPS Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$44.00 1 Piece(MOQ)

Double Sims GPS 8000mAh Smart Mobil Phone with 1tb 50+108MP HD Camera

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$39.00 1 Piece(MOQ)

New Pova5 PRO 16GB RAM 1tb Storage 108MP Camera Smartphone

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$37.98 1 Piece(MOQ)

Top Smartphones with Powerful Processors & Amazing Storage

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$66.00 1 Piece(MOQ)

7.3HD Android 14 Smartphone with 5g Large Screens 16GB+1tb

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$38.98 1 Piece(MOQ)

Powerful Smartphones with Long Battery Life Stay Connected Longer

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$40.00 1 Piece(MOQ)

S23 Ultra Smart Mobile Phone 5g 7.0" Screen 16GB+1tb Storage Dual SIM with Fingerprint

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.