Fanvil X7c 5" Color Screen IP Phone 20 SIP Lines 60 Dss Keys 6-Way VoIP Poe Phone

Price $130.00 Compare
Min Order 1 Piece
Availability In Stock
Shipping From Shanghai, China
Popularity 434 people viewed
Quantity
+-
 

Yican Information Technology (Shanghai) Co., Ltd

VIP   Audited Supplier 2 years
Profile Certified by SGS/BV
  • Shanghai, China
  • Alex Zhang (Mr.)  
    Customer Manager
X7C
Key Phone
Wireless Phone, Common Key Phone, Handsfree Phone, Caller Number Presentation Phone, Recording Phone, SMS Phone, VoIP Phone, Video Phone
With Display
Without Touch Screen
DTMF
Support Voice Mail
DECT 6.0
MP3
Telephone Headsets
Customized
Original New
Dedicated Rj-9 Headset Port
Poe
1 Year
20 SIP Lines
Fanvil
Box
336x243x84 mm
Shenzhen, China
8517180090
Product Description
With a modern,clear design,Fanvil X7C V2 is a high-end enterprise IP phone for business users who need immediate access to all of their important 
information. In addition to a 5-inch-resolution color screen,the telephone also features 20 SIP lines,HD audio with Opus support,up to 60 DSS keys(12 physical),Built-in Bluetooth,Wi-Fi connectivity(Via Wi-Fi dongle) and more!
 
Highlights20 SIP lines
HD audio on speakerphone and handset
5"high-resolution color display
Built-in Bluetooth for connecting Bluetooth headset
Wi-Fi connectivity(Via Wi-Fi dongle)
Up to 60 DSS keys entries available(12 physical)
Video Codec H.264 support for receiving video calls
Dual Gigabit ports,integrated PoE
Stand with 2 adjustable angles of 40 and 50 degrees
 

Generic
20 SIP Lines
HD Voice
Support receiving Video call
PoE Enabled
5 Inch Color LCD Screen
Handset/Hands-free/Headset mode
Intelligent DSS Keys
Optional External Power Supply
Phone FeaturesLocal Phonebook(2000 entries)
Remote Phonebook(XML/LDAP,2000 entries)
Call logs(In/out/missed,1000 entries)
Blocked /Allowed List
Screen saver
Voice Message Waiting Indication(VMWI)
Programmable DSS/Soft keys
Network Time Synchronization
Built-in Bluetooth 4.2:Support Bluetooth headset
Support Wi-Fi Dongle
Support Plantronics wireless headset(Through Plantronics
APD-80 EHS Cable)
Support Jabra wireless headset(Through Fanvil EHS20 EHS Cable)
Support Recording(Through Flash Drive or Server Recording)
Action URL/Active URI
uaCSTA
Call FeaturesCall out/Answer/Reject
Mute/Unmute(Microphone)
Call Hold/Resume
Call Waiting
Intercom
Caller ID Display
Speed Dial
Anonymous Call(Hide Caller ID)
Call Forwarding(Always/Busy/No Answer)
Call Transfer(Attended/Unattended)
Call Parking/Pick-up(Depending on server)
Redial
Do-Not-Disturb
Auto-Answering
Voice Message(On server)
6-way Conference
Hot Line
Hot desking
Deployment & Maintenance
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
Web Management Portal
Web-based Packet Dump
Configuration Export / Import
Phonebook Import/Export
Firmware Upgrade
Syslog
VideoVideo codec:H.264
Support USB camera (CM60 optional)
Video call resolution:QCIF/CIF/VGA/1080P
AudioHD Voice Microphone/Speaker(Handset/Hands-free,0 ~ 7KHz
Frequency Response)
HAC handset
Wideband ADC/DAC 16KHz Sampling
Narrowband Codec:G.711a/u,G.723.1,G.726-32K,
G.729AB,G726-16,G726-24,G726-40,iLBC
Wideband Codec:G.722,Opus
Full-duplex Acoustic Echo Canceller(AEC)
Voice Activity Detection(VAD)/Comfort Noise Generation(CNG) / Background Noise Estimation(BNE)/Noise Reduction(NR) / Automatic Gain Control(AGC)
Packet Loss Concealment(PLC)
Dynamic Adaptive Jitter Buffer up to 300ms
DTMF:In-band,Out-of-Band - DTMF-Relay(RFC2833)/SIP INFO
NetworkPhysical:10/100/1000 Mbps Ethernet,dual bridged port for PC
bypass
IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration:Static/DHCP/PPPoE
Network Access Control:802.1x
VPN:L2TP/OpenVPN
VLAN
LLDP
QoS
RTCP-XR(RFC3611),VQ-RTCPXR(RFC6035)
WI-FI Security Mode:WPA /WPA2-PSK/802.X EAP
ProtocolsSIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Physical SpecificationsMain LCD x1:5.0 inch(800x480) Color screen
Keypad:43 keys,including
 4 Soft-keys
 12 DSS Keys with tri-color LED
1 Page-Switch(PS) key
5 Function keys(Hold,MWI,Mute,Headset,Redial)
 4 Navigation keys
 1 OK key
 1 Return key
 12 Standard Phone Digits keys
2 Volume Control keys,Up/Down
 1 Hands-free key
HD Handset(RJ9) x1
Standard RJ9 Handset Wire x1
1.5M CAT5 Ethernet Cable x1
Back Rack x1
RJ9 Port x2:Handset x1,Headset x1
RJ45 Port x2:Network x1,PC x1(Bridged to Network)
USB2.0 Port x1:Standard A,Connect with Wi-Fi USB dongle or
Flash Driver
DC Power Input:5V/2A
Power Consumption(PoE):2.6~ 9W
Power Consumption(Adapter):2.4~8W
Working Temperature:0~45ºC
Working Humidity:10~95%
Qty/CTN:10pcs
N.W/CTN:16.6kg
G.W/CTN:17.72kg
Installation:Desktop Stand
Color:Black
Device Dimensions
Desktop Stand(Angles 1):268 x 185 x 189mm
Desktop Stand(Angles 2):268 x 201 x 168mm
Gift Box Dimensions:304 x 297 x 66mm
Outer CTN Dimensions:616 x 358 x 329mm(10 PCS)
  • Contact Supplier
Message Type
* Message Content
* Name  
* Phone
* Email
* CAPTCHA  
$38.00 1 Piece(MOQ)

Fanvil X303p Entry Level 2.4 Inch Color Screen 4 SIP Lines 6-Way Audio Conference VoIP Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$95.00 1 Piece(MOQ)

Fanvil X5u 3.5" and 2.4" Color Screen IP Phone 16 SIP Lines VoIP Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil X3u PRO 2.8"Color Screen IP Phone 6 SIP Lines Poe Phone

Yican Information Technology (Shanghai) Co., Ltd
$50.00 1 Piece(MOQ)

Fanvil V62g 2.8-Inch Color Screen 12 SIP Line 6-Way Audio Conference Prime Business VoIP Dual 1000m/BPS Poe IP Phone

Yican Information Technology (Shanghai) Co., Ltd
$44.00 1 Piece(MOQ)

Double Sims GPS 8000mAh Smart Mobil Phone with 1tb 50+108MP HD Camera

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$39.00 1 Piece(MOQ)

New Pova5 PRO 16GB RAM 1tb Storage 108MP Camera Smartphone

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$37.98 1 Piece(MOQ)

Top Smartphones with Powerful Processors & Amazing Storage

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$66.00 1 Piece(MOQ)

7.3HD Android 14 Smartphone with 5g Large Screens 16GB+1tb

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$38.98 1 Piece(MOQ)

Powerful Smartphones with Long Battery Life Stay Connected Longer

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.
$40.00 1 Piece(MOQ)

S23 Ultra Smart Mobile Phone 5g 7.0" Screen 16GB+1tb Storage Dual SIM with Fingerprint

Maituo Cross Border Logistics Technology (Shenzhen) Co., Ltd.